Sari la conținut

pornire motor de 380v, 5.5Kw in 220v


Postări Recomandate

Din cate stiu se monteaza cam 60uF pe Kw.In cazul dumneavoastra 5,5Kw*60uF=330uF. Se alege un condensator de aproximativ 300uF. Trebuie sa mai aveti si ceva condensatori mici (1uF,2uF,3uF,10uf...).Se inseriaza un ampermetru si se porneste motorul . Se noteaza curentul consumat si se mai adauga un condensator (10uF)...in mod normal curentul trebuie sa scada. Se adauga condensatori pana curentul consumat este minim . Urcand in continuare capacitatea peste aceasta valoare curentul o sa creasca. Cand se ajunge la un defazaj de 120 grade curentul consumat este minim.

Link spre comentariu
Distribuie pe alte site-uri

Din cate stiu se monteaza cam 60uF pe Kw.In cazul dumneavoastra 5,5Kw*60uF=330uF. Se alege un condensator de aproximativ 300uF. Trebuie sa mai aveti si ceva condensatori mici (1uF,2uF,3uF,10uf...).Se inseriaza un ampermetru si se porneste motorul . Se noteaza curentul consumat si se mai adauga un condensator (10uF)...in mod normal curentul trebuie sa scada. Se adauga condensatori pana curentul consumat este minim . Urcand in continuare capacitatea peste aceasta valoare curentul o sa creasca. Cand se ajunge la un defazaj de 120 grade curentul consumat este minim.

as dori o valoare mai exacta ,dacă se poate pe baza calculelor date

Link spre comentariu
Distribuie pe alte site-uri

  • 1 year later...

ceva foarte util si usor de inteles privind metoda de alegere si de calcul a valorii condensatoarelor (de lucru si pornire)pornire motoare trifazice.doc, precum si un tabel cu valori pentru motoare pana la 1kw gasiti in atasament

....asta daca si numai daca nu a-ti inteles ceea ce a fost postat anterior

Editat de too4c
Link spre comentariu
Distribuie pe alte site-uri

  • 4 weeks later...

Salutare tuturor . Am si eu o intrebare .Detin un motor care nu a mai fos pornit de 3 ani din cauza axului de la rotor rupt.La momentul asta este reparat axul,rulmenti noi,se invirte usor si are un condensator de 100 micro.Are urmatoarele date pe el;22o/380 -2,5/1,5 -2850rot/min si este legat in tiunghi. Porneste inclusiv in sarcina [la un abricht] are turatie are forta insa se incalzeste foarte repede inclusiv la mersul in gol in aprox. 15 minute frige.Cum as putea rezolva aceasta problema?Multumesc.

Editat de teri
Link spre comentariu
Distribuie pe alte site-uri

Cauza poate sa fie din mai multe locuri:

1 va trebui sa desfaci electromotorul si sa te uiti daca nu cumva are urme de frecare intre stator si rotor de obicei daca exista asa ceva se vede la extremitatile intrefierului la roror cum a frecat si asemeni pe stator

2 axul care a fost confectionat este facut de strungar cu aceleasi cote cu cel original?

3 atunci cand ti s-a rupt axul care a fost motivul ptr. care s-a rupt ptr. ca daca electromotorul s-a blocat cind functiuna,incat el a fost fortat pana cand s-a rupt axul si exista o perioada in care bobinajul s-a incalzit ceea ce se poate sa fi afectat bobinajul.Iar in cazul acesta va trebui rebobinat dar sa il duci la cineva de incredere

sa ti-l bobineze

Link spre comentariu
Distribuie pe alte site-uri

Cauza poate sa fie din mai multe locuri:

1 va trebui sa desfaci electromotorul si sa te uiti daca nu cumva are urme de frecare intre stator si rotor de obicei daca exista asa ceva se vede la extremitatile intrefierului la roror cum a frecat si asemeni pe stator

2 axul care a fost confectionat este facut de strungar cu aceleasi cote cu cel original?

3 atunci cand ti s-a rupt axul care a fost motivul ptr. care s-a rupt ptr. ca daca electromotorul s-a blocat cind functiuna,incat el a fost fortat pana cand s-a rupt axul si exista o perioada in care bobinajul s-a incalzit ceea ce se poate sa fi afectat bobinajul.Iar in cazul acesta va trebui rebobinat dar sa il duci la cineva de incredere

sa ti-l bobineze

 

1.Am sa-l desfac sa verfic .Faptul ca se invirte usor n-ar trebui sa frece.Daca ar avea frecare ce este de facut/?

2.Axul a fost rupt la iesirea din motor catre fulie. A fost sudat si strunjit deci la capat pe o distanta de 5cm.1 mm sub cota.

3Nu-mi amintesc motivul ruperii.Il folosea tatal meu atunci,care nu mai este.

As vrea sa mai precizez ca am facut mai multe teste cu el si anume;dupa pornire am deconectat condens. de 100 ,nu sa mai incins dar a scazut puterea, am pus pe rind condes de 80 , doi insumind 56 micro[cu suma asta mergea parca inainte sa se defecteze] ,la fel nu se incinge dar scade puterea,l-am legat in stea dar se invirte f incet.Ce parere aveti?

  • Like 1
Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
 Share

  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.
×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock