Sari la conținut

Postări Recomandate

salut ..am si eu un amplificatror rusesc din 74"...Korvet 200 ym........in stare de functionare...estetic arata chiar f bine...am 2 probleme cu el.....una...am constatat ca....ii lipsesc cate 4 finali pe fiecare etaj.....KT-uri 864/865....cu ce as putea sa ii inlocuiesc....fara sa se dezechilibreze prea mult etajul....si a doua problema sunt condensatoarele de filtrare pe iesire....are cate 2 de 15mii de micro....am observat ca pe canalu dreapta sunt mai uscati...si sunetului pe acel canal ii cam lipseste basul:-?...sa fie asta cauza?....am facut comanda de cate 4 conzi de 22 mii..pe fiecare canal..soer sa fie de ajuns...

Link spre comentariu
Distribuie pe alte site-uri

salut ..am si eu un amplificatror rusesc din 74"...Korvet 200 ym........in stare de functionare...estetic arata chiar f bine...am 2 probleme cu el.....una...am constatat ca....ii lipsesc cate 4 finali pe fiecare etaj.....KT-uri 864/865....cu ce as putea sa ii inlocuiesc....fara sa se dezechilibreze prea mult etajul....si a doua problema sunt condensatoarele de filtrare pe iesire....are cate 2 de 15mii de micro....am observat ca pe canalu dreapta sunt mai uscati...si sunetului pe acel canal ii cam lipseste basul:-?...sa fie asta cauza?....am facut comanda de cate 4 conzi de 22 mii..pe fiecare canal..soer sa fie de ajuns...

Am avut ceva asemanator cu aceeasi finali si am inlocuit cu succes cu 2SD1047 si 2SB817

Link spre comentariu
Distribuie pe alte site-uri

si a doua problema sunt condensatoarele de filtrare pe iesire....are cate 2 de 15mii de micro....

Condensatoare de filtrare pe iesire ? Sigur nu v-ati exprimat gresit.

KT-urile respective se pot inlocui si cu BD317/318 sau 2N3055 si complementarul aferent.

 

Numai Bine

Link spre comentariu
Distribuie pe alte site-uri

salut ..am si eu un amplificatror rusesc din 74"...Korvet 200 ym........in stare de functionare...estetic arata chiar f bine...am 2 probleme cu el.....una...am constatat ca....ii lipsesc cate 4 finali pe fiecare etaj.....KT-uri 864/865....cu ce as putea sa ii inlocuiesc....fara sa se dezechilibreze prea mult etajul....si a doua problema sunt condensatoarele de filtrare pe iesire....are cate 2 de 15mii de micro....am observat ca pe canalu dreapta sunt mai uscati...si sunetului pe acel canal ii cam lipseste basul:-?...sa fie asta cauza?....am facut comanda de cate 4 conzi de 22 mii..pe fiecare canal..soer sa fie de ajuns...

 

1. 15 mii de micro in '74 ?? Mi-e greu sa cred. Poti sa pui o poza cu ei sa se vada si marcajul ?

 

2. Cum ai observat ca sunt cam uscati ? Cu ochiul sau ai pus mana pe ei ? Scuza-mi mica rautate dar daca i-ai fi masurat ai fi spus "devalorizati", sau, mai simplu, de valoare mai mica.

 

3. Daca respectivii condensatori erau pe alimentare (presupun alimentare simetrica) iti afectau sigur ambele canale, ceea ce nu se intampla in cazul tau, deci te referi la condensatorii de iesire.

 

PS: Domnilor, incercati sa va exprimati corect in limba romana (inclusiv folosirea semnelor de punctuatie, care pot schimba fundamental sensul ), altfel nu ne vom mai putea intelege.

Link spre comentariu
Distribuie pe alte site-uri

  • 3 weeks later...

amplificatorul este dual mono...cu 2 transformatoare separate...surse separate...fiecare canal cu sursa lui...nu am cu ce face poze la condensatoare..imi pare rau...pun o poza cu amplificatorul....am schimbat toate condensatoarele electrolitice din el...din pacate aceiasi buba.....canalul din stanga are mai mult bas ca cel din dreapta....ce poate sa aiba? ca nu imi dau seama

post-2663-1246273383_thumb.jpg

Link spre comentariu
Distribuie pe alte site-uri

am schimbat toate condensatoarele electrolitice din el.

Eu vad ca nu toate,posibil sa mai fie si altele care nu se vad in poza Dvs.

post-9-1246276532_thumb.jpg

Editat de miron1947
Link spre comentariu
Distribuie pe alte site-uri

amplificatorul este dual mono...cu 2 transformatoare separate...surse separate...fiecare canal cu sursa lui...

 

Da, nu m-am gandit la varianta asta, solutia cu doua surse e mai rar intalnita. Dar problema ramane in continuare, atenuarea basilor pe un canal NU este din cauza condensatoarelor de filtraj (banuiesc ca nu confunzi basul cu brumul). Probabil este de vina un condensator de cuplare sau de decuplare (mai probabil). Verifica electroliticii din emitoarele tranzistorilor, 91% sanse sa fie unul (sau mai multi) dintre ei.

nu am cu ce face poze la condensatoare..imi pare rau...pun o poza cu amplificatorul....am schimbat toate condensatoarele electrolitice din el...din pacate aceiasi buba.....canalul din stanga are mai mult bas ca cel din dreapta....ce poate sa aiba? ca nu imi dau seama

 

Pai tocmai ce era mai interesant. Condensatorii aia ar trebui sa fie pe locul doi (dpdv al gabaritului) dupa trafuri. Dar unde sunt amplasati ? Ca m-am tot uitat dupa ei.

 

Si cred ca ar mai trebui sa lamuresti un aspect: un canal are basul prea tare sau celalalt are prea slab ? Nu-i acelasi lucru.

Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
 Share

  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.
×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock