Sari la conținut

Schema Logitech Z-5500


Piotr
 Share

Postări Recomandate

Din pacate imaginea postata nu prea ajuta cu nimic.

Incercati sa desenati partea de schema care intereseaza (cu tot cu tranzistorii respectivi, daca e cazul), schema din care sa reiasa legatura intre conectorul respectiv si finali (daca exista).

Stiu ca e cam mult dar din pacate "fara obiectul muncii in fata" e cam greu de gasit asa repede o solutie.

Link spre comentariu
Distribuie pe alte site-uri

Din pacate imaginea postata nu prea ajuta cu nimic.

Incercati sa desenati partea de schema care intereseaza (cu tot cu tranzistorii respectivi, daca e cazul), schema din care sa reiasa legatura intre conectorul respectiv si finali (daca exista).

Stiu ca e cam mult dar din pacate "fara obiectul muncii in fata" e cam greu de gasit asa repede o solutie.

 

Multumesc, donpetru.

Am reusit sa pornesc doar subwooferul prin conectarea pinilor 9 si 10 (mute si stby) prin rezistori de 22k si respectiv 10k la +35v. La fel pot porni si celelalte tda-uri pt sateliti, insa sistemul va functiona fara partea de preamplificare, corectii, etc...

Numai bine.

Link spre comentariu
Distribuie pe alte site-uri

  • 8 months later...

Salut Piotr.

Am si eu o problema cuo placa de z5500 care avea cablul care face legatura intre placa principala conectorul consolei taiat.

Am lipit eu firele si cand l-am bagat in priza a iesit fum dintr-o rezistenta(vezi imagine) si nu stiu ce valuare avea.

Imi poti spune valuare rezistentei? Daca mai ai sistemul.

Multumesc.

post-5668-1257616209_thumb.jpg

Link spre comentariu
Distribuie pe alte site-uri

  • 1 month later...

Buna ziua,

 

Mi-am achizitionat de curand un sistem Logitech Z5500. L-am montat acasa si cand l-am pornit am observat un brum care se aude numai din subwoofer, indiferent daca sistemul este in stand-by sau este pornit. Satelitii nu sunt afectati de acest brum.

 

 

Se poate elimina acest brum? Avand in vedere ca mi-a luat vreo 2 zile sa pozez toate cablurie pe sub parchet si usi nu cred ca mi-ar primi sistemul la garantie fara cabluri.

Link spre comentariu
Distribuie pe alte site-uri

Buna ziua,

 

Mi-am achizitionat de curand un sistem Logitech Z5500. L-am montat acasa si cand l-am pornit am observat un brum care se aude numai din subwoofer, indiferent daca sistemul este in stand-by sau este pornit. Satelitii nu sunt afectati de acest brum.

 

 

Se poate elimina acest brum? Avand in vedere ca mi-a luat vreo 2 zile sa pozez toate cablurie pe sub parchet si usi nu cred ca mi-ar primi sistemul la garantie fara cabluri.

Va salut,

 

Zgomotul de fond apare si fara cablurile de semnal conectate pe intrarea subwooferului ?

 

stima,

dan_e

Link spre comentariu
Distribuie pe alte site-uri

Brumul apare in stand-by cu sursa de semnal conectata sau nu. (indiferent pe intrarea optica sau cea analogica).Daca am crescut cu o singura treapta volumul de la 0 nu mai imi dau seama ca este acoperit de muzica sau ce ascult. Nu pare sa fie zgomot de fond, este ca un brum de retea. E deranjant noaptea daca nu deconectez sistemul de la reteaua de alimentare.

 

Am discutat cu firma de unde am achizitionat sistemul si cei de acolo au zis sa-l trimit la garantie, dar dupa sarbatori, e posibil sa fie nu stiu ce ce condensatori de pe alimentare. Mi-e ca-l trimit la garantie si-l primesc inapoi cu nu stiu ce piese schimbate, ca asa e la romani!

Link spre comentariu
Distribuie pe alte site-uri

  • 8 months later...

Salut Piotr.

Am si eu o problema cuo placa de z5500 care avea cablul care face legatura intre placa principala conectorul consolei taiat.

Am lipit eu firele si cand l-am bagat in priza a iesit fum dintr-o rezistenta(vezi imagine) si nu stiu ce valuare avea.

Imi poti spune valuare rezistentei? Daca mai ai sistemul.

Multumesc.

Salutare!

Rezistenta aia este :

R132 = 1k

Eu am nevoie de schema electronica la final mai ales la subwoofer

Link spre comentariu
Distribuie pe alte site-uri

Te referi la TDA7294. Ai cautat pe net datasheet-ul? Uite aici:

http://www.st.com/stonline/books/pdf/docs/1057.pdf

Am datasheet-ul, urmeaza sa urmaresc dupa el ce componente sunt cele ravasite de cel care a incercat sa-l repare :))

Este mai mult ca sigur ca la pagina 13 Bridge Application Circuit pentru subwoofer.

Ma gandeam poate are cineva schema completa a lui dar sper sa fie doar problema cu sub-ul si sa nu mai am nevoie de rest.

 

O sa butonez la el printre timp.

 

Multam!

Link spre comentariu
Distribuie pe alte site-uri

  • 8 months later...
  • 3 months later...
  • 2 months later...

salutare.

ma lupt si eu cu o problema la un logitech z5500.

atunci cand comut la efecte fie pe PL II movie fie pe PL II music ( cu intrare de semnal digital de pe optic) sistemul intra intr-un fel de MUTE (nu se aude nimic in nici un difuzor.

acelasi lucru se intampla si cand sistemul detecteaza semnal DOLBY sau DTS.

 

ce concluzii am reusit eu sa trag pana acum ar fi cam astea:

1. consola este sigur OK. am mers cu ea la un amic am facut proba si functioneaza corect pe toate efectele

2. se pare ca defectul la mine apare atunci cand sistemul comuta pe efecte in care intra in functie procesorul digital de sunet din consola.

3. plecand de la ideea ca consola nu este defecta am cautat sa vad se "comenzi" de schimba la mufa cu 15 pini atunci cand sistemul intra pe unul din modurile in care am zis ca nu se aude nimic si am observat ca pinul 8 de la mufa are o tensiune de aprox 2.7 V atunci cand sistemul functioneaza pe Stereo sau stereo x2 si atunci cand comuta celelalte efecte la care la mine nu se aude tensiunea pe pinul asta trece in 0.

mergand pe placa (din subwoofer) am vazut ca traseul intra in integratul din partea dreapta a celei de-a 2-a imagini.

 

S-a mai confruntat careva cu vreo situatie asemanatoare? vreun sfat ceva? a facut rost careva de schema?. multumesc anticipat.

post-18122-034606400 1320784321_thumb.jpg

post-18122-068216200 1320784336_thumb.jpg

Link spre comentariu
Distribuie pe alte site-uri

@ CatalinD, verifica tensiunile continue pe iesirile sistemului logitech atunci cand se comuta sau nu sistemul pe efecte fara a avea nicio boxa conectata.

 

Apoi, despre ce integrat e vorba in cea de a doua imagine ? Te intreb asta deoarece un manual de service e foarte greu de gasit.

 

numai Bine

Link spre comentariu
Distribuie pe alte site-uri

pe integrat scrie cam asa

 

47CT 67M

HCT 139

 

 

 

@ CatalinD, verifica tensiunile continue pe iesirile sistemului logitech atunci cand se comuta sau nu sistemul pe efecte fara a avea nicio boxa conectata.

 

Apoi, despre ce integrat e vorba in cea de a doua imagine ? Te intreb asta deoarece un manual de service e foarte greu de gasit.

 

numai Bine

Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
 Share

  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.

×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock