Jump to content
donpetru

FET300 - un amplificator audio simplu si performant

Recommended Posts

Daca folositi IRFP240-9240, atunci puteti lua ca reper o alimentare de +/-70Vcc.

Share this post


Link to post

Mlultumesc de raspunsuri. Inca o intrebare, fet400 ii tot fet300 ca vad ca sunt utilizati tot 8 finali, sau este vorba de altceva?

Share this post


Link to post

Fet400 din ce imi aduc aminte este vorba de AV400, nu are legatura cu FET300. Totusi, AV400 este o topologie veche, de pe la inceputul anilor '90, iar recent am lansat AV400v2 care este ceva mult mai modern - mai multe detalii aici:

http://www.tehnium-azi.ro/topic/5481-av400v2-amplificator-audio-hi-fi-de-400w-4-ohm/

Share this post


Link to post

Eu am inseriat un bec in primar, si vreau sa va intreb daca este normal sa se aprinda putin de tot filamentul la frecvente joase,adica cand intervine bass-ul mai accentuat? Prima data am pus sarcina de 4 ohmi si se aprindea putin mai tare filamentul , dupa ce am pus 2 boxe in serie , se aprinde dar foarte putin, doar cat se face rosu si se stinge dupa aia.

Share this post


Link to post

Nu apelez la solutii cu becuri in primar cand testez montaje. Si pana acum nu am avut probleme cu nici un montaj electronic. Va recomand sa folositi, pe post de test, o sursa reglabila stabilizata de tensiune, cu protectie la supracurent sau un banal transformator cu o siguranta in primar dimensionata corespunzator. 

Dupa aceea, ca sa testati corect amplificatorul audio mai sunt necesare: un generator de semnal, un osciloscop si o sarcina test de 4 Ohm. De abia dupa aceea se poate afirma cu certitudine ca amplificatorul lucreaza corect. Ca sa vedeti mai exact cum se procedeaza urmariti clipurile pe care le-am prezentat o data cu lansarea kiturilor AV400v2 si GX400. Si de acolo se pot invata multe. Succes.

Share this post


Link to post

Vroiam sa stiu daca e ceva problema mai serioasa daca se aprinde putin filamentul la frecvente joase. Osciloscop nu detin ca nu-mi premite bugetul, poate mai incolo

Edited by NexHD

Share this post


Link to post

Salut ! 

Imi da c.c pe iesire (tensiunea este egala cu cea de pe o ramura a tensiunii de alimentare) , am ars si un woofer 8" , ce trebuie sa verific in montaj si sa remediez? Multumesc.  :bash:

Share this post


Link to post

Verificati in primul rand tranzistoarele si postati cateva imagini (top si bottom) cu cablajul realizat. Dupa aceea vor veni si sfaturile.

Share this post


Link to post

Am rezolvat problema , sursa de alimentare facuta de mine avea o lipitura proasta pe puntea redresoare , astfel incat aveam tens de 55V pe o ramura si 4V pe cealalta ramura , am refacut lipitura si merge , nu mai da cc pe iesire , dar a fost ceva normal sa se intample asa , de la acea variatie de tensiune pe ramura?

Share this post


Link to post

La cel de-al doilea modul a aparut alta problema : SE INCALZESTE R10 , C6 , Q5 iar pe iesire este tensiune continua egala cu o ramura de alimentare!

Share this post


Link to post

asdf.jpgDSCN1612.jpgDSCN1613.jpgMultumesc domnului @niksound pentru sfaturi.

 

Acum as vrea sa va intreb daca exista o problema cu biasul la sarcina de 4 ohmi.

 

Multumesc !

Share this post


Link to post

La ce valoare ati reglat curentul de mers in gol (sau "bias-ul") ???

Share this post


Link to post

Este la 25mA acum. Dupa cum vedeti , nu am gasit semireglabil multitura asa ca am folosit unul normal si i-am legat un 470R sa maresc plaja de reglaj.

Edited by DanielBull

Share this post


Link to post

Pana nu testati pe un osciloscop si cu dummy load kitul de amplificare, e greu de spus daca valoarea de 25mA este buna. S-ar putea sa fie spre un minim acceptabil.

Share this post


Link to post

Precizez ca se aude bine si la vol mic/mare . Rezistenta R10 (12k) se incalzeste pe ambele module. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We use cookies and related technologies to improve your experience on this website to give you personalized content and ads, and to analyze the traffic and audience of your website. Before continuing to browse www.tehnium-azi.ro, please agree to: Terms of Use.