Sari la conținut

Postări Recomandate

buna ziua.am facut un montaj dupa urmatoarea schema,dar am intampinat o problema.Si anume....atunci cand conectez la iesire o sarcina ,tensiunea dispare,se face scurt,chiar nu pot sa imi dau seama ce se intampla.....nu am tensiune la bornele sarcinii..... va rog sa ma ajutati...care poate fi problema? multumesc anticipat

 

25qulbq.jpg

Link spre comentariu
Distribuie pe alte site-uri

  • Răspunsuri 35
  • Created
  • Ultimul Răspuns

Top Posters In This Topic

pai....eu as spune sa verifici corectitudinea divizorului ala rezistiv...daca intr-adevar ai aplicat corect formula...Ui=Uies*R1/(R1+R2).....daca nu ma insel.

pentru asta...verifica intai tensiunea redresata pe de dioda...si alimenteaza ceva acolo...in mod sigur...daca vei avea tensiune.problema e de la divizorul rezistiv.....in cazul raportului de mai sus...fereste-te de valori mari ale rezistentelor.

Link spre comentariu
Distribuie pe alte site-uri

poti sa ne spui mai multe despre sarcina, ce sarcina e ? daca faci un divizor rezistiv curentul prin divizor trebuie sa fie cel putin de zece ori mai mare decat cel prin sarcina daca vrei ca tensiunea la bornele divizorului sa nu fie afectata de sarcina (altfel sarcina va schimba valoarea resitentei "de jos" din schema ta, din divizor)

R.

Link spre comentariu
Distribuie pe alte site-uri

pe dioda am tensiune,e ok.pun sarcina si functioneaza.doar dupa divizor nu mai functioneaza.ca si sarcina voi avea un mp3 player.....valorile rezistentelor din divizor sunt mari..problema e ca eu nu am transformator care sa imi dea 1.2-1.3 V pe secundar,care,redresat sa imi dea aprox 1.5 v continuu..de aceea am folosit acel divizor....care se pare ca nu e ok.

 

eventual daca aveti ceva idei....cum as putea sa rezolv aceasta problema....cat mai simplu... va multumesc.

Link spre comentariu
Distribuie pe alte site-uri

pai aia e problema valorile din divozor sunt mari, pana pui tu mp3 playeru si devine una mica, ca tu pui sarcina in paralel cu rezistenta de jos.

(mp3 in paralel cu rezistenta de jos = o rezistenta echivalenta mai mica decat cea mai mica dintre ele di divizorul devine kk)

R.

Link spre comentariu
Distribuie pe alte site-uri

eu as merge pe schema lui miron, e mai abordabila cu ce ai prin sertare...

totusi as micsora tensiune de intrare(prin folosirea altui transf) de la 12V la ceva in jurul 5V ca sa nu trebuiasca sa disipe tranzistorul putere mare (12V - tensiunea_de _iesire inmultit cu curentul de sarcina)

R.

Link spre comentariu
Distribuie pe alte site-uri

Ar trebui totusi masurat cat este consumul de curent a mp3 player-ului. Daca este pana in 100mA se poate utiliza si o dioda Zener de 10V, 1,3W inseriata cu o dioda 1N4007. In acest caz puterea disipata de Zener nu va depasi jumatate de watt. Daca consumul este mai mare se poate utiliza Lm317.

 

Schema postata de Dl.miron1947 este gresita deoarece tensiunea de iesire va tinde la 0: tensiunea Ube a tranzistorului va anula tensiunea Ud a diodei, matematic: Uiesire=Ube-Ud=0 Pentru lamurire priviti si simularea:

simulare.JPG

 

Si schema cu dioda Zener si 1N4007:

alimentator_simplu_100mA_la_12V.JPG

Link spre comentariu
Distribuie pe alte site-uri

pune o sarcina de 10 ohmi ca e mai aproape de adevar.

Cred ca nu ai citit asta: Daca este pana in 100mA se poate utiliza si o dioda Zener de 10V, 1,3W inseriata cu o dioda 1N4007. Daca montez rezistenta de 10 Ohmi atunci curentul de sarcina atinge: 150mA iar tensiunea pe consumator atinge 1,2...1,25V. In acest caz exista pericolul de a se distruge dioda Zener (putere disipata prea mare).

 

Pentru curenti mai mari de 50 sau 100 mA se poate apela la varianta cu tranzistor si dioda Zener, ca de exemplu:

alimentator_mp3_player.JPG

Si la curenti de sarcina de ordinul sutelor de miliamperi ramane solutia cu LM317.

Link spre comentariu
Distribuie pe alte site-uri

Buna ziua.Am facut urmatoarea schema dar am niste probleme.Nu am gasit potentiometru de 5k,doar de 10k.Nu stiu daca din acest motiv sau nu,dar schema nu functioneaza.pe intrare,inainte de redresor am 9v,la iesire 12,8.e ok pana aici...dar nu pot regla tensiunea de iesire.As avea nevoie de 1,5v pe iesire.Care ar putea fi cauza? multumesc

 

 

6ogy7l.jpg

Link spre comentariu
Distribuie pe alte site-uri

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
 Share

  • Navigare recentă   0 membri

    • Nici un utilizator înregistrat nu vede această pagină.

×
×
  • Creează nouă...

Informații Importante

Folosim cookie-uri și tehnologii asemănătoare pentru a-ți îmbunătăți experiența pe acest website, pentru a-ți oferi conținut și reclame personalizate și pentru a analiza traficul și audiența website-ului. Înainte de a continua navigarea pe www.tehnium-azi.ro te rugăm să fii de acord cu: Termeni de Utilizare.

ATENTIE !!! Functionarea Tehnium Azi depinde de afisarea de reclame.

Pentru a putea accesa in continuoare site-ul web www.tehnium-azi.ro, va rugam sa dezactivati extensia ad block din browser-ul web al vostru. Dupa ce ati dezactivat extensia ad block din browser dati clic pe butonul de mai jos.

Multumim.

Apasa acest buton dupa dezactivarea extensiei Adblock