Sari la conținut

Poză

Amplificator clasa D cu TPA3116D2

- - - - -

  • Conecteaza-te daca doresti sa raspunzi
6 răspunsuri în acest subiect

#1
aureliann

aureliann

    Utilizator Tehnician

  • Members
  • 291 postari
  • Resedinta:Nistoresti-Vrancea

Salutare tuturor!

Acum aproape o luna mi-a cerut cineva sa-i plantez un amplificator intr-o incinta acustica pasiva si cum nu mai am nici timp si nici spatiu in care sa lucrez am apelat la metoda instant folosind un modul http://www.mivarom.r...a3116d2-p-12184impreuna cu un kit corector de ton mono. Ampliful l-am testat la circa 22v si functioneaza foarte bine la aceasta tensiune, primind semnal de la un laptop sau mp3 player.

Incantat de rezultat, am cumparat si pentru mine 2 exemplare si am probat la 24 V de la o sursa in comutatie de 24V4A din comertul nostru. Kitul se incalzeste chiar in gol destul de repede si la un nivel sonor sub jumatate se blocheaza si dispare sunetul. Daca dau mai incet, se blocheaza numai la semnale mai puternice.

Am redus alimentarea pana la cca14Vcc pentru a nu se incalzi exagerat si a nu se mai bloca.

Oare primul modul, cel care functioneaza a fost bun si celelalte 2 rebuturi, sau normal este sa se incinga si primul a fost de fapt rebutul? Poate a mai lucrat cineva cu aceste kituri si ma poate sfatui.Stima.



#2
Koaakka

Koaakka

    Membru

  • Members
  • 75 postari
  • Resedinta:Focsani
Uite aici datasheetul acestui integrat, si poti vedea acolo tensiunea de alimentare recomandata.

http://www.alldatash...ExoCSAAQAvD_BwE

#3
aureliann

aureliann

    Utilizator Tehnician

  • Members
  • 291 postari
  • Resedinta:Nistoresti-Vrancea

Daca ne luam dupa datasheetul integratului, acesta admite o tensiune maxima de 26 V, care ar trebui sa fie admisa macar fara semnal la intrare. Nu am depasit aceasta tensiune (am avut max 24 V fara semnal) dar circuitul se incalzeste...Sa zicem ca admite 21V pe 4R....Dar de ce se incalzeste la 19V pe 8R fara semnal la intrare???

De aceea sunt nedumerit, pentru ca primul modul mege foarte bine la 22V pe 4R , iar celelelta cumparate pe urma  se incalzesc chiar si in gol la 19V.



#4
gadrianno

gadrianno

    Membru

  • Members
  • 45 postari
  • Resedinta:bucuresti
Chiar și clasa D se mai încălzește. Atenție ca este mono și se conectează în punte. O intrare e la masa iar ieșirea se ia intre plusurile celor 2 ieșiri. Consultați DA. În general se încălzește de la oscilatii. Clasa D, nedecuplata corespunzător oscilează în multe cazuri. La tine cred ca puntea aia lucrează la 1,2 MHz deci contează f. mult calitatea pieselor. Pe ieșire ai niște filtre LPF. Condensatorii aia trebuie musai polipropilena sau ceva material stabil la frecventa aia. Atenție și la faptul ca LPF este optimizat pentru o anume impedanta de difuzor. Îndepărtează sursa de alimentar, mai ales dacă e în comutație, de amplificator. Prin fenomenul de bătăi intre frecventa sursei și cea a amplifier pot apărea comportamente ciudate la ambele. La sursa clasica pune un filtraj baban, altfel apare bus pumping adică ampli ful modulează alimentarea și baga în sursa, crescând tensiunea sursei. Succes!

Editat de gadrianno, 25 aprilie 2018 - 01:18 .


#5
aureliann

aureliann

    Utilizator Tehnician

  • Members
  • 291 postari
  • Resedinta:Nistoresti-Vrancea

@gadrianno, va multumesc pentru explicatii si cu prima ocazie cand mai pot avea contact cu electronica am sa incerc sa alimentez intai de la un redresor clasic cu filtraj corespunzator, sa decuplez modulul in inalta frecventa pe alimentare si sa vad cum se comporta

Stima.



#6
gadrianno

gadrianno

    Membru

  • Members
  • 45 postari
  • Resedinta:bucuresti
Am și eu unul de 2x50w și alimentat cu 15 v și semnal dintr-un preamp pe tuburi suna exceptional. Pe diyaudio se afirma ca suna cel mai bine alimentat la circa 19 v. Vedeți ca pe forumul ăla este un thread de peste 1000 pagini dedicat acestui modul. Atenție la supramodulare ca intra mute câteva secunde. Nu are nimic defect. La 19 v scoate cam 2x15w curați la calitate hi fi.

Editat de gadrianno, 25 aprilie 2018 - 09:05 .


#7
aureliann

aureliann

    Utilizator Tehnician

  • Members
  • 291 postari
  • Resedinta:Nistoresti-Vrancea

Este posibil ca si modulele de ,, 100W,, pe care le-am cumparat eu sa aiba functia MUTE dar aceasta se manifesta prea devreme, la nivel sonor prea mic Si poate ca asta se intampla din cauza cresterii temperaturii provocata de oscilatii. Abia astept sa vad cum se comporta dupa ce aplic ce mii-ati sugerat. Spor la mestereala.






0 utilizatori citesc acest topic

0 utilizatori, 0 vizitatori, 0 utilizatori anonimi

emil.matei.ro Cel mai cuprinzator director romanesc