Sari la conținut

Probleme sistem audio Genius SW-HF 5005

- - - - -

  • Conecteaza-te daca doresti sa raspunzi
240 răspunsuri în acest subiect

#226
sunnybeach

sunnybeach

    Membru

  • Members
  • 1 posturi
  • Resedinta:Cluj
Buna Ziua
Am un sistem Genius 5000 cu o problema la sw care se prezinta satfel:
sistemul porneste in sateliti sonorul e ok dar in sw nu se aude aproape nimic, cu volumul la maxin se aud sunete distorsionate, am verificat puntea de diode sant ok. am scos acele 4 cond. de 100k de langa diode, dar tot nu si-a revenit. Mai mentionez ca am schimbat acel PT2258 si tot nu e ok sw. Nu am gasit nimic ars sau puscat, cond. sau diode, am verificat intraril atat pe 2.1 cat si pe 5.1 acelas fenomen, am verificat dif. din sw este ok, pot de reglaj sw este ok.
Nu mai inteleg de unde apare acest fenomen? Va rog sa ma ajutati cu niste sfaturi?!

Editat de sunnybeach, 19 septembrie 2011 - 07:44 .


#227
Claudiu Iosub

Claudiu Iosub

    Membru

  • Members
  • 2 posturi
  • Resedinta:Podu Turcului
Buna ziua,

Am un sistem SW-HF5.1 5005 cu urmatoarea problema:

SE AUDE INCET:

   -sunetul apare in boxe cand butonul de volum este la ora 11 pe un cadran de ceas clasic;
    -cu butonul de volum la maxim si sonorul din comp si vlc la maxim se aude cam la 10% din cum se auzea;
    -toate boxele si subwooferul functioneaza si se aude la fel de slab in toate;
    -placa de sunet si comp e ok, am verificat cu alt sistem;


Va rog postati un raspuns daca ati mai intalnit problema;

#228
leo_electro

leo_electro

    Members

  • Tehnium Azi
  • 342 posturi
  • Resedinta:Undeva langa Galati
Bine ca nu ai spus ora 13:00  :hi: Cred ca ai forjat subwoofer-ul ala cu manele de i-au amutit difuzoarele. Ai probat sateliiti si boxele separat?
"Greselile unui om reprezinta porti catre noi descoperiri.” James Joyce

#229
Claudiu Iosub

Claudiu Iosub

    Membru

  • Members
  • 2 posturi
  • Resedinta:Podu Turcului

Vezi postleo_electro, pe 06 noiembrie 2011 - 07:21 , a spus:

Bine ca nu ai spus ora 13:00  :hi: Cred ca ai forjat subwoofer-ul ala cu manele de i-au amutit difuzoarele. Ai probat sateliiti si boxele separat?
Le-am probat si sunt ok! Alte sfaturi?

P.S. Defectul a aparut dupa ce am deschis ocazional sistemul. Inainte de asta imi faceau figuri satelitii, cand se auzea, cand nu se auzea in cate unul. Nu am folosit niciodata sistemul la maxim, dar dupa ce a aparut defectul am constatat ca sonorul era cam 10% indiferent cat de tare dadeam.

Editat de Claudiu Iosub, 07 noiembrie 2011 - 05:26 .


#230
FlorinPTM

FlorinPTM

    Utilizator Tehnician

  • Members
  • 200 posturi
  • Resedinta:Bucuresti(PTM)

Vezi postClaudiu Iosub, pe 07 noiembrie 2011 - 04:55 , a spus:

Inainte de asta imi faceau figuri satelitii, cand se auzea, cand nu se auzea in cate unul...

Pentru inceput,schimba condensatorii de filtrare de pe partea cu satelitii, si revin'o cu detalii!

Fișiere atașate (doar utilizatorii pot descarca fisiere)


Imagine postatăImagine postată

#231
dany009

dany009

    Membru

  • Members
  • 1 posturi
  • Resedinta:alba
Buna ziua. Am si eu un sistem genius 5005 si am o problema......imi tot arde sigurantele. O sa incerc sa schimb condensatori sau sa ii dau jos vad ce anume se intampla..... Mai e o problema: dak pun mana pe placa din spate unde e racitorul curenteaza.... stiti care e cauza si ce anume trebuie sa ii fac? Multumesc anticipat

#232
dan_e

dan_e

    Premium User

  • Tehnium Azi
  • 602 posturi
Cablu de alimentare a sistemului trece prin tabla de care este prins radiatorul sau racitorul?
Si reciteste topicul asta.

stima
dan
...alearga prin lume cu sufletul plin de dragoste si nu uita ca fericirea se intoarce intotdeauna la cel care o daruieste!...

#233
bdl

bdl

    Membru

  • Members
  • 1 posturi
  • Resedinta:baia sprie
Fișier atașat  Picture.JPG   119,2K   47 descărcări

Vezi postSIG, pe 12 decembrie 2010 - 09:29 , a spus:

Le-ai rupt pe cele marcate cu sageti verzi din poza ?
Daca da, atunci verifica si daca sunt bune diodele de redresare ( cele marcate cu sageti rosii in poza)


Mie unul mi-a functionat.Multumesc mult

Editat de bdl, 27 ianuarie 2012 - 04:54 .


#234
leo_electro

leo_electro

    Members

  • Tehnium Azi
  • 342 posturi
  • Resedinta:Undeva langa Galati
Ce diode are pe alimentarea TDA7293 din subwooferul alaa ?
"Greselile unui om reprezinta porti catre noi descoperiri.” James Joyce

#235
DonNCSS

DonNCSS

    Utilizator Tehnician

  • Tehnium Azi
  • 258 posturi
  • Resedinta:Buzau
Daca tragem o concluzie din toate commenturile astea raspunsul ar fi ca Geniusurile nu mai sunt ceea ce au fost,acum sunt doar niste chinezarii pe care dai o caruta de bani si se strica in 2 zile.
Timpul este infinit,trebuie doar sa-l folosesti cum trebuie! (Albert Einstein)

#236
FlorinPTM

FlorinPTM

    Utilizator Tehnician

  • Members
  • 200 posturi
  • Resedinta:Bucuresti(PTM)
Da ai dreptate,mai ales cele noi sunt jalnice si nu le mai poti repara asa usor... Eu am vrut sa fac un upgrade la 5050 si cand am auzit cum se aude imi venea sa il arunc pe geamImagine postatănoroc ca l-am putut retuna ca sa i-mi pot recupera bani,si pana la urma am ramas tot la batranelu meu 5005.Imagine postată

Aici jos aveti niste poze cu ce se afla intr-un 5050!....

Fișiere atașate (doar utilizatorii pot descarca fisiere)


Editat de FlorinPTM, 29 ianuarie 2012 - 02:52 .

Imagine postatăImagine postată

#237
shemara

shemara

    Membru

  • Members
  • 1 posturi
  • Resedinta:Brasov
Salutare,

In cazul meu nu a fost vorba decat de IC TDA7294.Dupa ce am schimbat integratul si refacut circuitele oxidate,merge struna.Evident se arsese si siguranta fuzibila.20 ron toata afacerea.Norocul meu.

Spor.

Editat de shemara, 12 aprilie 2012 - 11:41 .


#238
andreyfitza

andreyfitza

    Membru

  • Members
  • 2 posturi
  • Resedinta:Russenart
Buna ziua,

Problema mea cu sistemul Genius este urmatoarea:

in momentul in care ating orice(in special potentiometrul de volum) se aude in boxe un zgomot ca si cand cineva ar trage cu o mitraliera. Nu merge sa selectez canalele(Game/TV/etc) si nici sa maresc volumul. In momentul in care maresc volumul, aud doar acel zgomot. In schimb, daca duc volmul la minim, nu mai sunet. Sunetul se aude dar fix la volumul la care sistemul porneste.

Eu ma gandesc ca ar fi unul din cele 2 integrate. Ori cel de pe placa cu potentiometrele(PT1840 PA) sau cel de pe placa de intrare(PT2258). Daca mi-ati putea da vreun sfat in legatura cu solutionarea problemei sau cum as putea vedea care din integrate este stricat, v-as fi foarte recunoscator.

Multumesc,
Andrei!

Nimeni?

#239
donpetru

donpetru

    Administrators

  • Root Admin
  • 5.650 posturi
  • Resedinta:Galati
Cred ca intr-un viitor cat se poate de apropiat am sa includ in profilul fiecarui utilizator niste rubrici din care sa reiasa experienta acestuia in depanarea de produse electronice, inclusiv aparatele de masura pe care le detine.
Verificati circuitul integrat de pe placa de intrare. Foarte probabil s-a defectat din cauza ca sunt multe situatii cand se aplica un semnal prea puternic pe acel integrat.

Numai bine
Componente si montaje electronice D.I.Y de vanzare ----- CLICK AICI -------

Cablaje imprimate de vanzare pentru: --- click aici: --- AV400v2 --- si ---- GX400 ---

Aveti vreo problema in audio, atunci nu uitati sa cititi inainte de a posta:
- cum dimensionam un alimentator pentru amplificatoare audio? Sau cum cablam un amplificator audio?
- cum calculam un transformator toroidal?
Mai multe aici. Inca nu v-ati lamurit sau nu ati gasit subiectul care va intereseaza? Atunci puteti deschide un subiect intr-o sectiune potrivita din forum.

#240
Bran Bogdan

Bran Bogdan

    Membru

  • Members
  • 24 posturi
  • Resedinta:Oradea
Buna ziua, am si eu Genius 5005, am avut probleme cu siguranta din cauza condensatoarelor ceramice puscate, am schimbat condensatoarele si siguranta fuzibila si functiona perfect, l-am folosit vreo 2 luni in masina cu invertor de curent, iar intr-o zi l-am testat in casa la o alimentare de calculator de 12V + invertor de curent, imi functiona, dar din cauza curentului slab dat de sursa calculatorului, la volum mai ridicat, se micsora intensitatea sunetului si ventilatorul invertorului de curent isi micsora rotatiile (ceva normal). Problema a aparut cand l-am pus inapoi in masina si am vrut sa ii dau drumul, nu mai am sunet deloc( doar o idee, ca si cum as pune boxa direct la iesirea audio din calculator fara amplificator),iar cand rotesc orice buton de volum, sau apas pe oricare dintre butoanele game, tv, cd/mp3, dvd, se aude un PACAIT (gen mitraliera) slab .L-am desfacut si m-am uitat in el, nu pare nimic ars. E posibil din cauza curentului slab de alimentare de la sursa, sa fi aparut defectiunea? Nu am nici o idee. Va rog ajutati-ma :ermm:





Subiecte similare Inchide

0 utilizatori citesc acest topic

0 utilizatori, 0 vizitatori, 0 utilizatori anonimi

emil.matei.ro Cel mai cuprinzator director romanesc